Volume 1: Lab 1.9 VTP Transparent query

Hi Guys,

 

I have some queries on lab1.9 of volume 1.

The solution says to add vlan 43, however I have checked on sh cdp nei on sw1 that vlan 43 is not required.

Only vlan 7,67,79,146 and 58 are needed.

Can someone enlighten me why does the solution add the vlan 43 in SW1 config?

 

Your help is greatly appreciated.

 

Cheers

Wilson

 

 

 

Comments

  • Bugzzilla,

    You're right. You don't need to have vlan 43. However, it would be
    easier to just enable the vlan 43 so the spanning-tree can be made
    available to sw1 just in case the next lab would play around with it.

    Thx
    David Sudjiman
    www.davidsudjiman.info

    On 16/07/2011 6:59 PM, bugzzilla wrote:
    > Hi Guys,
    >
    > I have some queries on lab1.9 of volume 1.
    >
    > The solution says to add vlan 43, however I have checked on sh cdp nei
    > on sw1 that vlan 43 is not required.
    >
    > Only vlan 7,67,79,146 and 58 are needed.
    >
    > Can someone enlighten me why does the solution add the vlan 43 in SW1
    > config?
    >
    > Your help is greatly appreciated.
    >
    > Cheers
    >
    > Wilson
    >
    >
    >
    >
    > Internetwork Expert - The Industry Leader in CCIE Preparation
    > http://www.internetworkexpert.com
    >
    > Subscription information may be found at:
    > http://www.ieoc.com/forums/ForumSubscriptions.aspx
  • Hi

    I think VLAN 43 is required for ethernet connectivity between R4 F0/0 to BB3.

Sign In or Register to comment.