Building Home LAB

Hi,

I'm building the INE topology on my GNS3 using 4 real switches..

i am confused regarding the frame relay connection and BB1.

is the BB1 router the frame relay switch as well or am i missing something.

in one of the diagrams in the graded labs topology pdf file, its said that "THE FRAME RELAY SWITCH IS IMPLEMENTED IN THE BB1 ROUTER"

and then in the WAN CABLING diagram BB1 is both the router which is connected to the BB3 and also the frame relay switch..

kindly help me clear this doubt.

Thanks

Pratyush

 

Comments

  • nobody in the forum has got time to reply to this ?

  • Yes.

     

    BB1 also acts as frame relay switch.

    Look at the config:

     

    http://www.ine.com/downloads/bb1.txt


    ### Internetwork Expert BB1 Initial Config Version 4.6

    frame-relay switching
    !
    interface Serial0
    description Connected to R1
    no ip address
    encapsulation frame-relay
    clockrate 64000
    frame-relay intf-type dce
    frame-relay route 102 interface Serial1 201
    frame-relay route 103 interface Serial2 301
    frame-relay route 104 interface Serial4 401
    frame-relay route 105 interface Serial5 501
    frame-relay route 113 interface Serial3 311
    no shut
    !
    interface Serial1
    description Connected to R2
    no ip address
    encapsulation frame-relay
    clockrate 64000
    frame-relay intf-type dce
    frame-relay route 201 interface Serial0 102
    frame-relay route 203 interface Serial2 302
    frame-relay route 204 interface Serial4 402
    frame-relay route 205 interface Serial5 502
    frame-relay route 213 interface Serial3 312
    no shut
    !
    interface Serial2
    description Connected to R3 S1/0
    no ip address
    encapsulation frame-relay
    clockrate 64000
    frame-relay intf-type dce
    frame-relay route 301 interface Serial0 103
    frame-relay route 302 interface Serial1 203
    frame-relay route 304 interface Serial4 403
    frame-relay route 305 interface Serial5 503
    no shut
    !
    interface Serial3
    description Connected to R3 S1/1
    no ip address
    encapsulation frame-relay
    clockrate 64000
    frame-relay intf-type dce
    frame-relay route 311 interface Serial0 113
    frame-relay route 312 interface Serial1 213
    frame-relay route 314 interface Serial4 413
    frame-relay route 315 interface Serial5 513
    no shut
    !
    interface Serial4
    description Connected to R4
    no ip address
    encapsulation frame-relay
    clockrate 64000
    frame-relay intf-type dce
    frame-relay route 401 interface Serial0 104
    frame-relay route 402 interface Serial1 204
    frame-relay route 403 interface Serial2 304
    frame-relay route 405 interface Serial5 504
    frame-relay route 413 interface Serial3 314
    no shut
    !
    interface Serial5
    description Connected to R5
    no ip address
    encapsulation frame-relay
    clockrate 64000
    frame-relay intf-type dce
    frame-relay route 501 interface Serial0 105
    frame-relay route 502 interface Serial1 205
    frame-relay route 503 interface Serial2 305
    frame-relay route 504 interface Serial4 405
    frame-relay route 513 interface Serial3 315
    no shut
    !
    interface Serial6
    description Connected to R6
    no ip address
    encapsulation frame-relay
    clockrate 64000
    frame-relay intf-type dce
    no shut
    !
    interface Serial6.51 point-to-point
    description PVC 51 to R6
    ip address 54.1.3.254 255.255.255.0
    frame-relay interface-dlci 51
    !
    interface Serial6.100 point-to-point
    description PVC 100 to R6
    ip address 54.1.2.254 255.255.255.0
    ipv6 address 2001:54:1:2::254/64
    ipv6 address FE80::254 link-local
    frame-relay interface-dlci 100
    !
    interface Serial6.101 point-to-point
    description PVC 101 to R6
    ip address 54.1.1.254 255.255.255.0
    ip authentication mode eigrp 10 md5
    ip authentication key-chain eigrp 10 EIGRP
    ipv6 address 2001:54:254:1::254/64
    ipv6 address FE80::254 link-local
    ipv6 rip RIPng enable
    frame-relay interface-dlci 101
    !
    interface Serial6.201 point-to-point
    description PPP over PVC 201 to R6
    frame-relay interface-dlci 201 ppp Virtual-Template1
    !
    interface Serial6.301 point-to-point
    description PPP over PVC 301 to R6
    frame-relay interface-dlci 301 ppp Virtual-Template11
    !
    interface Serial6.401 point-to-point
    description Bridging over PVC 401 to R6
    frame-relay interface-dlci 401
    bridge-group 1
    !
    interface Serial7
    no ip address
    shutdown
    !
    interface Serial8
    no ip address
    shutdown
    !
    interface Serial9
    description Connected to BB3
    ip address 172.16.4.1 255.255.255.0
    clockrate 64000
    no shut
  • BB1 is the frame relay switch but there is also the config to split it out into a seperate frame switch.

Sign In or Register to comment.