BB1 and R6

Hi,

I am wondering if anyone could help  on this one. I downloaded INE's configuration file for Vol2. After that, my R6 keeps barking and throwing errors at my screen shown below:

Mar  2 02:17:17.197: IP-EIGRP(Default-IP-Routing-Table:10): Neighbor 54.1.3.254 not on common subnet for Serial0/0/0

Basically, the physical interface of S0/0 on R6 is connected to BB1 serial6. From what I understand, this error will never go away because the serial6 has subinterfaces like seiral 6.51, for example, but R6 serial 0/0/0 is not a sub interface. Is this something normal or am I missing anything? The error keeps popping up every few seconds on R6 because BB1 has so many sub interfaces. What shall I do? i must missed something. Please help. Thanks.

BB1
interface Serial6
description Connected to R6
no ip address
encapsulation frame-relay
clockrate 64000
frame-relay intf-type dce
no shutdown
!
interface Serial6.51 point-to-point
description PVC 51 to R6
ip address 54.1.3.254 255.255.255.0
frame-relay interface-dlci 51


R6
interface Serial0/0/0
 no shutdown
 encapsulation frame-relay
 ip address 54.1.1.6 255.255.255.0
 frame-relay map ip 54.1.1.254 101 broadcast
 no shutdown
!

router eigrp 10
eigrp router-id 150.1.6.6
network 54.1.1.6 0.0.0.0
no auto-summary

ERROR ON R6
Mar  2 02:17:17.197: IP-EIGRP(Default-IP-Routing-Table:10): Neighbor 54.1.3.254 not on common subnet for Serial0/0

Comments

  • Have you gone through the L2 config?  I seem to remember on the lab that the error goes away when the STP root is set.  This is Lab 1, correct?

     












  • Hi,

     

    Does BB1 have the following sub interface configured?

     

    interface Serial6.101 point-to-point

    description PVC 101 to R6

    ip address 54.1.1.254 255.255.255.0

    ip authentication mode eigrp 10 md5

    ip authentication key-chain eigrp 10 EIGRP

    ipv6 address 2001:54:254:1::254/64

    ipv6 address FE80::254 link-local

    ipv6 rip RIPng enable

    frame-relay interface-dlci 101

     

    This is the common subnet that R6 and BB1 share over PVC 101.

     

    Do you see this PVC on R6?

     

    show frame-relay map

    show frame-relay pvc

     

    Disable inverse arp?

     

    Cheers,

     

    -Aaron.

     

     

     

    From: [email protected] [mailto:[email protected]] On
    Behalf Of
    michaelzhang

    Sent: Wednesday, 27 April 2011 9:41 AM

    To: [email protected]

    Subject: [CCIE R&S] BB1 and R6

     

    Hi,

    I am wondering if anyone could help  on this one. I downloaded INE's
    configuration file for Vol2. After that, my R6 keeps barking and throwing
    errors at my screen shown below:

    Mar  2 02:17:17.197: IP-EIGRP(Default-IP-Routing-Table:10): Neighbor
    54.1.3.254 not on common subnet for Serial0/0/0

    Basically, the physical interface of S0/0 on R6 is connected to BB1 serial6.
    From what I understand, this error will never go away because the serial6
    has subinterfaces like seiral 6.51, for example, but R6 serial 0/0/0 is not a
    sub interface. Is this something normal or am I missing anything? The error
    keeps popping up every few seconds on R6 because BB1 has so many sub
    interfaces. What shall I do? i must missed something. Please help. Thanks.

    BB1

    interface Serial6

    description Connected to R6

    no ip address

    encapsulation frame-relay

    clockrate 64000

    frame-relay intf-type dce

    no shutdown

    !

    interface Serial6.51 point-to-point

    description PVC 51 to R6

    ip address 54.1.3.254 255.255.255.0

    frame-relay interface-dlci 51



    R6

    interface Serial0/0/0

     no shutdown

     encapsulation frame-relay

     ip address 54.1.1.6 255.255.255.0

     frame-relay map ip 54.1.1.254 101 broadcast

     no shutdown

    !

    router eigrp 10

    eigrp router-id 150.1.6.6

    network 54.1.1.6 0.0.0.0

    no auto-summary

    ERROR ON R6

    Mar  2 02:17:17.197: IP-EIGRP(Default-IP-Routing-Table:10): Neighbor
    54.1.3.254 not on common subnet for Serial0/0







    INE - The Industry Leader in CCIE Preparation

    http://www.INE.com



    Subscription information may be found at:

    http://www.ieoc.com/forums/ForumSubscriptions.aspx





  • David, no I have not gone through the L2 config yet because after loading the pre-configured files and saw these non-stop errors, I am kind of hesitated to proceed because it is bothering me. I think you are right and let me give it shot by configuring the STP root on SW2 and see if that is the fix.

     

    Thanks again.

  • Thanks Aaron. My point is that after loading INE's config on R6 for my LAB1 in Volume 2, I got this error. I have NOT configured anything yet. I think David is right, the error might go away once I started to configure LAB1. So it appears that when you are doing your real CCIE lab, you will see this kind of pop up errors and the error will go away if you did a good job on the lab? Hmmm...?? What?

  • I remembered it because I used a lot of time chasing down the error.  Not a total waste of time, but I got to where I didn't pay attention to messages until L2 was completed.  After that, begin troubleshoting.  ddd

     

  • There should be no need to worry about the messages.  It's just the eigrp multicast packets being received.   Also, keep in mind (from what I remember), the BB configs might be configured to support multiple racks and/or mutiple labs and so there tends to be "extra" configuration to be able to work in multiple lab scenarios.

  • Thanks Tyler.  So in the real CCIE lab, is it normal to see this type of errors from BB routers or is this just an isolated thing specific to INE's labs? My curiosity just won't let it go on this one. Thanks again.

  • michaelzhang,

    These messages would be normal, especially if VLANs have not been configured on the switches, and if there are frame-relay mappings to 0.0.0.0. Proper configuration should quiet things down.

    Thanks Tyler.  So in the real CCIE lab, is it normal to see this type of errors from BB routers or is this just an isolated thing specific to INE's labs? My curiosity just won't let it go on this one. Thanks again.

     

  • Thanks Darrell! Now I can sleep at night. [:)]

  • You are correct.  You shouldn't see this on the real lab, unless of course you are in the troubleshooting portion and this one of you trouble tickets!  :)

  • YOU CAN SLEEP WELL NOW [;)]

    RACK RENTAL IS BED WAY TO PRACTICE, NO ACCESS TO ALL BB CONFIG +++ SO BE CAREFULL ABOUT ALL CONFIGS,  YOU CAN GET LOTS OF PROBLEMS BUT ITS GOOD TO REFRESH MIND

    SOME PROBLEMS DONT KILL [I]

     

  •  2 things

     

    1) you should turn off inv arp for DLCIs you are not using.

    2) you r missing the eigrp MD5 authentication from under s0/0/0 on r6

     

    simple "debug eigrp packet terse" will show ya...

Sign In or Register to comment.