IDLEPC VALUE ### Dynamips with 3725 running IOS(C3725-ADVENTERPRISEK9-M), Version 12.4(15)T7

I've search every where for an IDLEPC value that will drop my quad core /w 4gig below 100% CPU.

I understand that the values are specific to the version of IOS.

I've tried to calc and select the * IDLEPC value.

I'm running INE v5 dynmips and some sample lab, but I'm gettting to following messages.

 

=>start R1

=> idlepc get R1

R1 already has an idlepc value applied

To recalculate idlepc for this device, remove the idlepc value from your lab or from you dyngenidledb.ini

 

I've tried both but no luck.

 

Does anyone have and IDLEPC value that will work with this IOS?

 

 

Comments

  • I'm actually using Windows 7 and tried every IOS i have and everytime i drag a router to the layout it freezes. But my pc cpu % never spikes. Any ideas? Btw thd setup i have on this computer works fine on my crappy xp computer. So my files are fine. AMD 9850 Quad Core Processor 2.5 Ghz 4gigs of memory ATI Radeon HD 4800

  • There's nothing wrong with Dynamips or the idlepc value.  That error you're getting is because you selected a value and it remembered it.  Most likely you didn't close down your Dynamips hypervisor and then restart it.  When you do a idlepc get R1 and then you select one of the ones with a * it writes it to the dynamips configuration.  However if your CPU doesn't drop do a show idlepc R1 and it will bring up the ones it found again.  I only attempt to get values one router at a time.  When you finally find a value that works do a idlepc save R1 and it will write it your .net file.  If later you find that value is not giving you the performance you'd like, you can comment out the value in your .net file and then start over. 

    HTH

    -GW

Sign In or Register to comment.