7.7 EEM ..?

Ahh what am i doing wrong with this  - looks the same as the SG ..?

 

!
event manager applet INTERFACE_MONITOR trap
 event interface name "Serial0/0" parameter txload entry-val 204 entry-op gt entry-val-is-increment true exit-time 1 poll-interval 1 maxrun 1
 action 1.0 syslog msg "R6's $ interface_name output rate: $_interface_parameter = $_interface_value"
!
end

!

interface Serial0/0
 bandwidth 64
 ip address 54.1.1.6 255.255.255.0
 ip access-group q61 in
 ip authentication mode eigrp 10 md5
 ip authentication key-chain eigrp 10 E10
 encapsulation frame-relay
 load-interval 30
 clock rate 2000000
 frame-relay map ip 54.1.1.254 101 broadcast
 frame-relay map ip 54.1.1.6 101
!

Rack1R6(config-if)#do p 54.1.1.254 size 1000 re 1000 t 0

Type escape sequence to abort.
Sending 1000, 1000-byte ICMP Echos to 54.1.1.254, timeout is 0 seconds:
!.....................................................................
......................................................................
...................................!..........!.......................
..............!!......................................................
......................................................................
......................................................................
......................................................................
......................................................................
......................................................................
......................................................................
......................................................................
......................................................................
......................................................................
......................................................................
....................
Success rate is 0 percent (5/1000), round-trip min/avg/max = 12/32/76 ms
Rack1R6(config-if)#do sh eve man his ev                
No.  Time of Event             Event Type          Name
Rack1R6(config-if)#

!

 

Comments

  • Hi Lee,

         Are you using the dynamips version of the workbook? It might br related to dynamips, as other problems occur as well.

    Regards,

  • Hi Cristian,

     

    Yes I am - it all looks ok to me ..

     

    Lee

  • Hi Lee,

      Well it is, but sometimes on Dynamips does not function :)

    Regards,

  • The parameters in bold shouls be changed/added. It worked when I added them

    !

    event manager applet INTERFACE_MONITOR trap

    event interface name "Serial0/0" parameter txload entry-val 204 entry-op

    gt entry-val-is-increment true  exit-comb or exit-val-is-increment true exit-time

    1 poll-interval 1 maxrun 1

    action 1.0 syslog msg "R6's $_interface_name output rate:

    $_interface_parameter = $_interface_value"

    !

    Good Luck to All

  • My applet would not fire either (real hardware). Then I noticed that the BW on the serial interface was at 1544 kbit/s. A "bandwidth 64" on the interface fixed the issue.

     

    Lukas

Sign In or Register to comment.