Mock Lab having trouble accessing Troubleshooting section?

Hello everyone.

At the moment I'm writing this, I have a mock lab session still running. For some reason, my mock lab stuck at the beginning of the troubleshooting section, with only the message 'We are currently checking to ensure your rack is ready. Please wait... ' showing on the control pannel. I've tried logging in to my rack, and it worked out just fine. But with no trouble ticket to solve, I have no idea what to do next.

I have tried contacting Graded Labs' support about an hour and a half ago, but still no response from anyone..

Can anyone help please? I didn't spend all those money just to get a 'Please wait...' message, you know.. :(

Thanks..

Maul

PS: before anyone asked, I've tried to power cycle the whole rack through graded labs' control panel, but it didn't work.. :( Message? 'j00 ph41led!!!'

Comments

  • Hello, i just started a mock lab too and i am waiting too. How long does it take to load the TS configs?

     

    thanks.

  • I started my lab one hour ago, and having the same issue as mckwack, stuck in the control panel : please wait ...

     

    No answer from the support :(

  • Some news, i just have a reply from the support. There is a system failure (disk resources). I have to wait :( and reschedule another mock.

  • Yeah, I also got the same message. Turns out that they have some problem with their hard drive or something.. :(

    As for the lab, I waited until just after office hour (about 4 hours or so.. I accessed the lab from my office), then I gave up and I went home..

    Well, incidents happen. I can only pray it won't happen for the second time. :)

  • Just FYI I had the same thing last week. I was able to complete the troubleshooting section, had my 30 mins break, then was never able to get back into the rack again after that. I logged a support call with GL and sat there reading through the tasks and doing a mockup of config on notepad. Took 3 hours for them to get back to me asking if I had completed the lab ok. Told them no but I could maybe complete it if they got me in now (about 3 hours left on the config section). Heard nothing again from them despite a few emails until i'd finished the lab.

     

    Moral of the story - don't expect any support unless it's business hours PST. Despite the support site saying someone was on call and I should expect a call in 30 minutes, this never happened. They refunded me my tickets, but didn't refund me the whole day I sat on the computer. Apparently that's beyond their control or something.

  • Wow - I have never heard of this issue with the Mock Labs before and I have been here two years now.

     

    Also - I will alert the owner of GL about the response time. 

  • Thanks Anthony. They did refund the original tokens back to me, but it'd kinda ruined lab 2.

    We all get tech problems from time to time, just wish i'd known up front not to expect support rather than sit in all day hoping i'd get access to the devices at some point.

  • I have 4 Mock Labs scheduled. I hope this will not happen to me.

     

  • Just FYI I had the same thing last week. I was able to complete the troubleshooting section, had my 30 mins break, then was never able to get back into the rack again after that. I logged a support call with GL and sat there reading through the tasks and doing a mockup of config on notepad.

    [:'(] It happen to me now... after completing TS, the Mock Lab Control Panel stuck at "Rack Status: Configuring..." I am able to telnet to the devices, but I don't have access to the workbook. Is there alternative way to access the WB without using the control panel?

  • I'm about to buy 3 mock labs. I think I'll wait till these issues are fixed

  • Hi mellowd,

    I think you can go ahead with your plan. I received a response from GL support saying that BB1 in my rack didn't load correctly and they are going to refund my tokens. This is my second encounter with rack problem. The first one, GL also refunded me the tokens.

    What do I lose then? The precious time [:'(]

     

  • Aye that's my main concern, time! :P

     

    I'm going to buy shortly but only do the first in a few weeks time. How are they btw? Any reviews?

  • All,

    I contacted the web developer responisbile for the ML control panel and he's going to start looking into the problem today so we should have this issue resolved Monday. 

     

     

  • Hi Brian,

    I received a RCA report from GL support team. It is caused by the failure of BB1 router. May be the control panel can be updated so that it won't "stuck in configuring" state [:D]

Sign In or Register to comment.