Initial Configuration for switching .... IE Lab 3

Hi,
Is there the initial configuration to setup the vlan assignment for this lab ..... it says that the VTP configuration and vlans are preconfigured for this lab' ??

Can someone shed some light on this that do we need to spend time setting up these switching portion of it is already there somewhere which I am not seeing ....

Pls assist,

- sn -

Comments

  • You must have Existing Customer Login, then http://members.internetworkexpert.com/courses/iewb-rs-vol2/index.php
    "Routing & Switching Lab Workbook Volume II Electronic Access Home"
    and then -> IEWB-RS-VOL2 Initial Configs
  • I think the initial configuration for SW1, the VTP server in this lab is missing VLAN7 definition causing the associated SVI to remain down/down.

    Extract from SW1 V4.10 Vol2 LAB 3 initial configuration:

    hostname Rack1SW1
    !
    enable password cisco
    !
    vtp domain IELAB
    vtp password CISCO
    !
    vlan 3,4,16,29,36,44,52,57,63


    Obviously missing just to keep us on our toes no doubt!
  • hi


    im sure on the initial configs for lab 3 sw1 the vlans are already configured

    here is the initial config

    hostname Rack1SW1
    !
    enable password cisco
    !
    vtp domain IELAB
    vtp password CISCO
    !
    vlan 3,4,16,29,36,44,52,57,63<<<<<<<<<<<<br />!
    ip subnet-zero
    no ip domain-lookup
    !
    interface Loopback0
    ip address 150.1.7.7 255.255.255.0
    !
    interface FastEthernet0/1
    switchport access vlan 16
    !
    interface FastEthernet0/3
    switchport access vlan 3
    !
    interface FastEthernet0/5
    switchport access vlan 52
    !
    interface range Fa0/13 - 21
    shutdown
    !
    interface Vlan7
    ip address 136.1.7.7 255.255.255.0
    no shutdown
    !
    interface Vlan57
    ip address 136.1.57.7 255.255.255.0
    no shutdown
    !
Sign In or Register to comment.