ip igmp join-group x.x.x.x

Hello all,

I thought that applying "ip igmp join-group 239.1.1.1"
makes the interface under which is executed a member of 239.1.1.1 for
as long as the command is there. The problem is that the switch (in this
case ME3400) never sends another IGMP report and the multicast stream
gets pruned. I guess it is a bug?



Regards,
V.Vasilev

Comments

  • Have you enabled PIM on the particular interface?

  • No! Why would I? This is a "customer" facing interface.

    Regards,

    V.Vasilev

  • Give it a try. If you want to ensure that you won't be establishing actual PIM relationship with the customer router, you can block incoming PIM messages.

    In the Cisco NX-OS they have finally added the "ip pim passive" command, which enables multicast forwarding on particular interface without being able to form neighborship.

Sign In or Register to comment.