in
IEOC CCIE Forums

IEOC - INE's Online Community

Welcome to INE's Online Community - IEOC - a place for CCIE and CCENT candidates to connect, share, and learn. Our Online Community features CCIE forums and discussions for all tracks including Routing & Switching, Voice, Security, Service Provider, Wireless,, and Storage. Through these online communities you can discuss your questions with thousands of your peers, hundreds of CCIE's and INE's own team of world renowned CCIE instructors and authors, Brian Dennis - Quintuple CCIE #2210, Brian McGahan – Triple CCIE #8593, Petr Lapukhov - Quad CCIE #16379, and Mark Snow - Dual CCIE #14073.
Latest post 12-17-2016 11:56 AM by Martinl. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 12-15-2016 12:40 PM

    wrong into this lecture

    hi everyone into IEOC

     

    there`re some error into this lecture into "The CCNA Candidate’s Guide to OSPF"

    with  "Instructor: Travis Bonfigli"

     

     

     

    ospf don` using (10)xy7/BW , that is wrong into this video

     

    ospf is using (10)xy5 / BW >>>>>>>>>>>>>>  100m/w>>>>>100.000/BW(K/s)

     

    • Post Points: 20
  • 12-15-2016 1:49 PM In reply to

    Re: wrong into this lecture

    Mohamed, hello and thank you so much for your feedback!  In looking over the slide and the tutorial video that goes with it, I initially thought I might have used 10^7 instead of the 10^8 for the OSPF Reference Bandwidth value - which would have been a terrible mistake on my part. However, in looking at the slide, the value listed is 10^8 written out in decimal (so, 100,000,000 - which is 100Mbps represented as bits per second).  I do see, however, where that might have caused some confusion (and I am very sorry for that!) as I have '[interface speed]' instead of maybe adding in 'in bits per second (bps)' to make things more clear since that was the unit of measure I was working with in the example. During the video (which you have pictured below the initial slide) It looks like I am showing how changing the cost of the OSPF Reference Bandwidth value would result in a cost of 1 depending on the link speed and the value you use.  So, when I increased The OSPF Reference Bandwidth to 1Gbps (and in the actual command you enter the value in Mbps, so the command under the OSPF global configuration section would be: 'auto-cost reference-bandwidth 1000' - and that could be a bit confusing as well when transitioning between units of measure as well) that results in a value of 1,000,000,000 in bits per second.  For 10Gbps we just add in another '0' and the idea was to show the equivalent value for the interface/link speeds in bits per second.  Again, my apologies for any confusion this might have caused you and I hope this provides some clarification and again, thank you so much for your feedback!

     

    Cheers,

    Travis Bonfigli

    Author: The CCNA Candidate's Guide to OSPF

    • Post Points: 20
  • 12-17-2016 11:56 AM In reply to

    Re: wrong into this lecture

    thanks for fixing

     

    • Post Points: 5
Page 1 of 1 (3 items)
IEOC CCIE Forums Internetwork Expert CCIE Training
About IEOC | Terms of Use | RSS | Privacy Policy
© 2010 Internetwork Expert, Inc. All Rights Reserved