in
IEOC CCIE Forums

IEOC - INE's Online Community

Welcome to INE's Online Community - IEOC - a place for CCIE and CCENT candidates to connect, share, and learn. Our Online Community features CCIE forums and discussions for all tracks including Routing & Switching, Voice, Security, Service Provider, Wireless,, and Storage. Through these online communities you can discuss your questions with thousands of your peers, hundreds of CCIE's and INE's own team of world renowned CCIE instructors and authors, Brian Dennis - Quintuple CCIE #2210, Brian McGahan – Triple CCIE #8593, Petr Lapukhov - Quad CCIE #16379, and Mark Snow - Dual CCIE #14073.
Latest post 04-11-2017 5:40 AM by yubb. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 12-08-2014 10:11 PM

    CSR1000v CLI Doesn't Work Correctly

    I'm running ESXi ver 5.1 on a Dell with 2 Xeon quadcore 5530 with 72Gb of RAM.

    I'm running two CSR1000v versions from my CCO download to try to get them to work:

    csr1000v-universalk9.03.12.00.S.154-2.S-std.ova

    csr1000v-universalk9.03.14.00.S.155-1.S-std.ova

     

    Both of them boot properly, I can telnet in with SecureCRT.  Now the problem I have is when I type "?", it sits there.  I have to hit ENTER, then it just gives about 22 commands (through "dir") and goes back to privilege exec mode.

    Another weird thing is if I type a command then ENTER, hit the UP arrow to recall the command I get this:

    ^[[A

     

    I don't know what is going on with this.  Any suggestions are appreciated.  Thanks.

    • Post Points: 50
  • 12-09-2014 6:07 AM In reply to

    Re: CSR1000v CLI Doesn't Work Correctly

    Hello Troy,

    I too am using ESXi 5.1, but I am using 9.03.11.  I have not tried the latest and greatest version of CSR, but have had zero issues with 11.

    I also followed these instructions to get it loaded and working.

    http://www.fryguy.net/2013/12/27/cisco-csr1000v-for-home-labs/

    Good luck,

    Mike

     

    • Post Points: 5
  • 01-19-2015 6:48 PM In reply to

    Re: CSR1000v CLI Doesn't Work Correctly

    I'm running esxi 5.5, but on i7 2600 with 16GB of ram.

    I have the same problems you're having, especially with the up arrow. Also, if I hit enter, it always does a double enter. I'm using putty

    I'm running csr1000v-universalk9.03.13.01.S.154-3.S1-ext

    • Post Points: 5
  • 01-21-2015 6:47 PM In reply to

    Re: CSR1000v CLI Doesn't Work Correctly

    I tried both 11 and 14 and had the same result.

    I was able to solve all my issues by changing Port URI from <ip address of esxi host>:<port number> to telnet://<ip address of host>:<port number> 

    • Post Points: 20
  • 04-11-2017 5:40 AM In reply to

    Re: CSR1000v CLI Doesn't Work Correctly

    This is an old thread, but I'm having the same issue where each time I press "Enter" it's as though I pressed it twice. I get two carraige returns.

     

    I'm using ESXi 5.1 U3 and CSR1000v 3.11.04.S.

    The fix listed here didn't work for me as I was already configured that way. I even tried the incorrect way, no joy.

     

    • Post Points: 5
Page 1 of 1 (5 items)
IEOC CCIE Forums Internetwork Expert CCIE Training
About IEOC | Terms of Use | RSS | Privacy Policy
© 2010 Internetwork Expert, Inc. All Rights Reserved