in
IEOC CCIE Forums

IEOC - INE's Online Community

Welcome to INE's Online Community - IEOC - a place for CCIE and CCENT candidates to connect, share, and learn. Our Online Community features CCIE forums and discussions for all tracks including Routing & Switching, Voice, Security, Service Provider, Wireless,, and Storage. Through these online communities you can discuss your questions with thousands of your peers, hundreds of CCIE's and INE's own team of world renowned CCIE instructors and authors, Brian Dennis - Quintuple CCIE #2210, Brian McGahan – Triple CCIE #8593, Petr Lapukhov - Quad CCIE #16379, and Mark Snow - Dual CCIE #14073.
Latest post 06-25-2014 6:11 PM by dparag. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 04-17-2012 2:38 PM

    MOCK LAB 1, 2.6

    Hello all.  Looking for input on my solution.

     

    • Task - Configure SW1 to advertise its vlan 7 interface into bgp.
    • Task - This network should appear as follows in the bgp table "10.0.0.0"
    • Task - DO NOT use the network statement under the BGP process to accomplish this.

    So after the lab was over, i looked at the SG and they configured as follows:

    router bgp 200

    auto-summary

    redistribute connected route-map VLAN7

    !

    route-map VLAN7 permit 10

    match interface VLAN7

     

     

    Ok, cool, that works.  However, by doing that we auto-summarize anything that SW1 ever advertises which wasn't part of the question. 

    My solution:

    !

    route-map VLAN7 permit 10

    match interface vlan 7

    !

    router bgp 200

    redistirbute connected route-map VLAN7

    aggregate-address 10.0.0.0 255.0.0.0 summary-only

    !

    By doing it my way I only summarize the 10.0.0.0 network that vlan 7 belongs to.  Did anyone else do it this way as well or did I overconfig here?   Thanks.

     

    Wil

     

     

     

     

    Filed under: ,
    • Post Points: 20
  • 06-25-2014 6:11 PM In reply to

    Re: MOCK LAB 1, 2.6

    Hi there, 

    I tried your solution but when verifying it didn't match 3 of the output requirements, as far as I can see in my logs:

    1. The original /24 prefix didn't dissapear from the output

    2. The metric was missing, instead of being 0

    3. The origin was "i" instead of "?"

    The #3 I could solve with "set origin" in the route-map but after some research the #1 and #2 only worked with the auto-summary option. 

    • Post Points: 5
Page 1 of 1 (2 items)
IEOC CCIE Forums Internetwork Expert CCIE Training
About IEOC | Terms of Use | RSS | Privacy Policy
© 2010 Internetwork Expert, Inc. All Rights Reserved